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Fixing Missing E-Commerce Sales in Retail Orbit (Heartland)

Sarah Barr
Sarah Barr
  • Updated

 

SYMPTOM:
You have created a workstation to capture E-Commerce sales, but those sales are not showing in Retail Orbit.


CAUSE:
Heartland Retail creates a new location for each workstation that is set up. This means if you set up an E-Com location, any sales made for that location will be tracked separately from your other physical locations. In many cases, this setup is desired because it allows each location (E-Com and physical stores) to be planned and tracked separately.

However, sometimes the sales made online should be included with the sales of a specific physical location, in which case, the E-Com sales need to be combined with the physical store's sales.


SOLUTION:

  1. Ensure E-Com Sales Are Fulfilled by the Physical Location
    To combine E-Com sales with the brick-and-mortar location's sales, ensure that the sales are being fulfilled by the physical location (not just created in the E-Com location).

  2. Sales Orders:
    Normally, the location making the sale and the location fulfilling the merchandise are the same. But with Sales Orders, you can make a sale from the E-Com location and fulfill it from the brick-and-mortar location. This ensures inventory is adjusted correctly, and the sale is captured in the proper location's data.

    For further details on how to create Sales Orders, refer to the link below:
    Heartland Sales Orders Guide

  3. Set Export Group by Location Sales
    To ensure Retail Orbit sees the combined sales and inventory correctly, you need to adjust your Heartland settings:

    • Go to Settings > Integrations > Management One.
    • Set “Export Group By” to Location Sales.

    This ensures that when Heartland sends sales/inventory data to Retail Orbit, it sends data based on the location it was fulfilled from, not where the sale was created.

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